Whatsapp Tidak Lagi Menyokong Iphone Lama Bermula 1 Januari 2020 - Apps );

Type to search

Apps E-Com

Whatsapp Tidak Lagi Menyokong Iphone Lama Bermula 1 Januari 2020

Avatar
Share

Aplikasi ini bakal menamatkan perkhidmatan untuk beberapa peranti bermula pada 1 Januari 2021. Peranti ini sebahagian besarnya tidak lagi digunakan pada masa ini – tetapi mungkin ada yang menyimpan peranti lama bertahun-tahun. Sekiranya anda mempunyai peranti yang lebih lama dan merancang untuk menggunakan WhatsApp menjelang akhir tahun 2020, sekarang adalah masa untuk menyimpannya selama-lamanya.

Ini adalah kali pertama ia tidak berfungsi pada iPhone pertama yang pernah dikeluarkan.

Whatsapp

Pada 1 Januari 2021, WhatsApp akan berhenti berfungsi pada peranti berikut, tanpa mengira kemas kini terbarunya:
• iPhone 1, iPhone 3G, iPhone 3GS, iPhone 4
• LG Optimus Black kebawah
• DROID RAZR (Motorola)
• Samsung Galaxy S II
• HTC Desire

Aplikasi ini memerlukan iOS 9 atau Android 4.0.3 untuk berfungsi pada peranti berikut, atau mereka akan berhenti menyokong aplikasinya pada 1 Januari 2021:
• iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, iPhone 6S
• LG Lucid
• Motorola DROID 4
• Sony Xperia Pro
• Sensasi HTC, HTC Thunderbolt (4G!)
• Samsung Galaxy Note (pertama)
• Samsung Galaxy S III dan terbaru

Sekiranya anda pernah menggunakan iPhone jailbreak dengan WhatsApp pada masa lalu, pihak aplikasi tidak melarang penggunaan peranti jailbreak atau terkunci. Tetapi kerana pengubahsuaian ini dapat mempengaruhi fungsi peranti anda, mereka tidak dapat memberikan sokongan untuk peranti versi sistem operasi iPhone yang diubah kelak.

Sumber
Tags:
Avatar
Fiq Mukri

Bermula dengan rekaan grafik sebelum memasuki dunia penulisan teknologi pengguna. Minat pada perkakasan PC, sistem permainan video, streaming, kucing, pelancongan dan NATURE HUNTING.

  • 1

You Might also Like

Leave a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Scroll Up
error: Content is protected !!